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Bruker AVANCE III HD 400 MHz Spectrometer Operation 

The spectrometer is located in Room 312 of Physical Sciences I.  It is equipped with a 
SampleXpress sample changer for full automation.  To utilize the instrument, obtain 
training and an account from the NMR Facility staff.  Sections below describe how to 
work with the sample changer and IconNMR software to obtain basic one-dimensional 
spectra.  Many pulse sequences are available for one- and two-dimensional spectra.  If 
you do not see a sequence that you need in the pull-down menu when selecting the 
experiment, request that the staff update your account to permit use of that sequence.  

NMR Sample Preparation Concerns 

The system accepts 5 mm diameter NMR tubes. DO NOT use any NMR sample tube that 
is broken (such as with a jagged edge on top), chipped, cracked, scratched, or warped.  
DO use high quality tubes rated for at least 400 MHz.  DO NOT dry NMR tubes in an 
oven for more than 30 minutes at 125 oC, to avoid warping.  Kimble Chase tube cleaning 
and handling procedures are recommended. The ideal volume of the liquid sample is 0.6 
– 0.7 ml; a range of concentrations are possible but something in the mg/ml range is 
probably reasonable. (Higher concentrations may be needed for detecting a less sensitive 
nucleus such as 13C at natural abundance.) Remember to put deuterated solvent in your 
sample, which is required for 2H locking, a procedure that compensates for drift of the 
large magnetic field and so allows for narrow lines and good resolution.  

SampleXpress Sample Changer Operation 

To insert and remove samples from the sample changer, use its interface, depicted below. 
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Holder positions in the picture on the interface are color coded according to the activity:  

Gray means a holder is empty and available for use,  

White means the holder is occupied,  

Green means the experiments on an occupied holder are complete,  

Pink means the sample is about to be placed in the magnet,  

Blue means the sample is in the magnet and experiments on that sample are in progress, 

An Orange square around White means the position is selected for adding or removing a 
sample. 

Use the “Add” button at the bottom of the interface to add a sample. This brings up 
another menu screen in which you can choose “Go to free”.  The chain will rotate to the 
next free position and display its number, at which point the sample may be placed in the 
sample changer at the opening in the cover.  If you have several samples and prefer to put 
them in adjacent positions, choose “In sequence from position” instead of “Go to free”.  
Select an empty gray position for adding the sample.  The chain will rotate in ascending 
order from this position, to allow adding a series of samples.  Select “Back” to exit from 
the sample addition screens and return to the main menu.  If you do nothing, the interface 
will automatically go back to the main menu in about 30 seconds.  Select “Remove” to 
remove a sample, then “Go to position” on the next menu screen.  On the position 
selection screen, press the number of the sample you need to remove.  When the chain 
has rotated to that position, the screen will display a message requesting you to remove 
the sample. After removing the sample, the position selection screen will be displayed 
again, so that you can select another position to remove, or select “Back” to end sample 
removal.  

IconNMR Automation 

Introduction: 

The 400 MHz Bruker Avance III spectrometer provides the IconNMR Automation 
interface for easy operation.  Experiments can be set up in a queue that in normal 
operation runs constantly.  Tuning, locking, shimming, data acquisition, and saving of 
data are all done automatically for experiments submitted to the queue.  

Archiving of data includes automatic writing to a shared disk (Dept Shares, see below for 
connection instructions), which you can access from any computer.  In the Automation 
mode, on-spectrometer processing will not be allowed and the normal procedure will be 
to process data offline on another computer.  To facilitate offline processing, two 
computers are set up in Room 312, a PC and a Mac.  On both of these computers, both 
Bruker TopSpin and MNova processing software may be run for data processing. 

Logging ON and OFF: 
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You will be given a username (your O-key Account Username) and password (which you 
may choose) when you are allowed to operate the instrument. (To see what your O-key 
Account Username is, log in with your O-key email address and password at 
https://app.it.okstate.edu/okey/.) 

When you arrive to log in, you should see on the spectrometer computer screen the 
following window, indicating that IconNMR Automation is locked: 

 

Whether or not you see this window, log in by clicking on the Change User button: 

 

Select your login name from the list and click the OK button.  Another window will come 
up in which you type your password. 

You must log in to your account to submit samples and collect spectra so that your data 
will be saved in your directory on the shared drive; if you do not, you will not be able to 
access your data for processing.  Also, accounting is done by consideration of who 
submitted and ran each experiment.  Do NOT submit your experiments while another 
user is logged in, or the other user will be charged for them. 

When you are finished submitting experiments, click on the Change User button, and in 
the change user window click on the Lock IconNMR button to log out.  

Queue and holders: 

The IconNMR Automation interface has a list of holders on the top part.  Just above this 
is the following set of buttons: 

 

Normally, the green Start button icon should appear inactive (faded, as in above picture) 
and the red Stop button icon should be active (full color).  In this case, the queue is 
running.  If the opposite is true, and the queue is not running, you can start the queue, 
allowing experiments to be acquired, by clicking on the Start button. 
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Holders are equivalent to samples; after experiments for one holder are complete, the 
sample changer ejects the sample and inserts a new sample.  Our current setup has sixty 
holders corresponding to the 60 sample positions on the changer.  Using these, you may 
set up a series of spectra to take on several samples as needed. 

 

In the Status field, holders are labeled as follows: 

Status Meaning 
Available Holder is ready to be used 
Running Spectra are currently being acquired on the sample in this holder 
Finished Acquisition is complete on this sample 
Failed Abnormal situation in which data collection has been stopped 
 

After a holder moves to “Finished” status, it can be returned to “Available” for reuse by 
highlighting the holder and clicking on the Delete button below the holder list (picture 
below).  Any user can delete finished experiments from a holder, even if another user 
submitted the experiments.  Data has already been saved, and this action does not delete 
the acquired data.  A “Finished” holder may correspond to a position in the sample 
changer that is still holding a sample, or the position may be empty.    Thus, if you place 
a sample in the sample changer, and find that holder in IconNMR is “Finished”, simply 
convert it to “Available” before setting up your experiments.  Everyone is requested to 
remove their samples from the sample changer promptly after acquisition is done, so in 
most cases users will not need to remove others’ samples from the sample changer. 

 

These comments will make more sense after going through the step-by-step instructions 
below.  

Step-by-step procedure for acquiring spectra in IconNMR with the sample changer: 

1. Login to IconNMR on the spectrometer computer. 
2. Insert your sample into the spinner turbine, and use the gauge to determine 

appropriate sample depth.  This is very important, as it makes certain that your 
sample tube will not damage the probe. 

3. Approach the sample changer interface screen, and press “Add”, then “Go to 
free”.  The sample changer rack will rotate around to put a free holder position in 
the corner where samples can be inserted.  Place your turbine with sample in the 
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sample changer and note the number of the holder displayed on the screen.  Press 
“Back” after sample addition to return to the main menu. 

4. Write in the notebook next to the spectrometer computer the date, sample holder 
number, your name, and a brief description of your sample. 

5. Select the holder in Icon NMR with the same number as you used in the sample 
changer, by highlighting it. (If your holder says “Finished”, highlight it and click 
on the Delete button, then highlight the “Available” holder.) 

 

3. Click on the Add button in IconNMR (picture above).  Fill in the fields Name, 
No, Solvent, Experiment, and Title/Orig.  Name is the file name for saving the 
data; it is best to include in this at least some indication of the sample identity and 
type of spectrum.  Number (No) is a designation always used in the Bruker 
system and allows multiple experiments to be run with the same Name but 
different Number value.  If you devise a system (and stick to it and remember it!) 
in which a particular number corresponds to a spectrum type (1 = 1H 1D, 2 = 13C 
1D, etc.), this might be useful for saving a series of different spectra for one 
sample.  Solvent can be chosen from a large list when you click on the down 
arrow to the right of the field.   Likewise for experiment, which allows you to 
choose the type of spectrum.  Title is a description of your sample, experiment, or 
conditions as you like and may include spaces.  Click the Set Title button to get 
your text loaded into the Title/Orig field. 

 

4. Before submitting an experiment, a few more choices can be made using the set 
of buttons on the holder line.     
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Click on the blue/yellow box button to change a few parameters, such as the 
number of scans to take (ns) or pulse delay (d1).   After parameters are changed, 
the parameter icon changes to a yellow exclamation point on red background. 

    Click on the green tree icon to toggle between printing (picture of a 
printer with paper, sort of diagonal?), and not printing (green tree – save the trees 
by using less paper!)  If you are not sure about changing parameters, just use the 
parameters that are automatically set up.  However, you can get the Time the 
experiment will take to acquire (in the field after Title/Orig) if you change one of 
the parameters, such as number of scans.  If you do not change any parameters, 
the time will show up after the experiment is submitted (see item 6 below).  

5. Click the Add button to set up further experiments for this sample if needed. 
6. To submit an experiment to the queue for acquisition, click on the Submit button 

while that experiment/holder is highlighted.  To submit the entire series of 
experiments set up for one holder at once, highlight the first row for the holder, 
which represents the entire holder, and click the Submit button.  

7. Note that if you want to replicate an experimental setup for additional samples 
(such as running proton 1D spectra in the same way for several samples), the 
Copy button copies the experiments in one holder to the other holder.  Remember 
to change the Name and Title appropriately before running the new experiment(s). 

8. When you are finished submitting samples and leaving the spectrometer to run 
independently, log out by clicking on the Change User button and then the Lock 
IconNMR button. 

9. Remember to come back and retrieve your samples from the sample changer after 
data acquisition is complete.  To remove a sample from the changer, select 
“Remove” on the sample changer screen, then “Go to position” on the next menu 
screen.  On the position selection screen, press the number of the sample you need 
to remove.  Press “Back” to return to the main menu after removing samples.  

Watching progress of experiments: 

1. Examine activity icons in the upper right of the IconNMR interface, and the status 
reports on the lower half of the screen to see that your experiments are proceeding 
normally.  The activity icons will be surrounded with a blinking dark green border 
as each task is performed:   



 7 

 

In the unlikely event of a mishap in the automation, an X instead of check 
may appear for one of the automation activities in the experiment list on the 
lower part of the screen.  Be alert to this, as it may indicate your data is bad.  
For example, in the case of the picture below shimming failed (note the X 
under the Shim heading, and red text), the shims were very bad and lines in 
the proton spectrum were overly broad.  Problems are unlikely, but contact the 
NMR facility staff for assistance if you encounter one. 

 
2. When acquisition for an experiment is compete, “Finished” will appear in its 

status field.  When a sample is removed from the sample holder, the holder in 
IconNMR will not automatically become “Available.”  Highlight it and click on 
the Delete button to return it to “Available.”   

 

Connection to the shared drive to access NMR data: 

Below are the instructions for mapping our shared drive on Windows and MacOS, so that 
you can access it on your own computer.  (When you log in to the Mac or PC in room 
312 with your O-key email and password, your directory on the shared drive should be an 
icon on the desktop.  If it is not, follow these procedures.)  
 
You will need to know your O-key Account Username (see how to find this above under 
logging on). 

Mapping the drive on Windows: 

1. Right-click on the My Computer icon (Windows XP) or Computer (Windows 
VISTA/Win7) 

2. Click on "Map Network Drive..." 
3. Click on the down arrow next to the Drive text box. 
4. Select a free drive letter such as "R:" 
5. In the path field, type the path you wish to map to (PS312 NMR Users): 

\\cas-fs01.cas.okstate.edu\Dept Shares\chemistry 
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You may be asked to login; if so, use your O-key Account Username (not email 
address) prefaced by “OSU\” and use your O-key password.                              
The "Reconnect at logon" box should be checked ONLY if you wish to have this 
folder mapped EVERY time you log into this computer.  This folder will only be 
mapped when you login with your respective login and password, and will not be 
mapped for anyone else who logs in with their own O-key credentials. 

6. Click Finish. 

Mapping the drive on Macintosh: 

1. Click on the Go menu 
2. Click on "Connect to Server..." 
3. In the path field, type the path you wish to map to: 

smb://CAS-FS01.cas.okstate.edu/Dept Shares/chemistry/PS312_NMR_Users/ 
4. Login with your O-key Account Username and password 
5. You will have to navigate the directory structure (Dept Shares -> Chemistry -> 

PS312_NMR_Users -> <your name>). 
6. You can create an alias (File -> Make Alias) and move it to the Dock for your 

convenience.  When you click on the alias you will be asked to authenticate. 

Note:  If you are attempting to access this shared drive from off campus, you MUST go 
through the University’s VPN first, (http://osuvpn.okstate.edu), then map or connect to 
the drive. 

Offline data processing: 

The offline data processing computer in Rm 312 has both Mnova and Bruker TopSpin 
programs.  You may also put MNova on your own computer using the campus license.   

To obtain MNova for a PC: 

The software can be downloaded from Mestrelab, but there is a registration file that needs 
to be run on Windows machines to "link" it to the CAS license server. 
 
Mnova Download Link 
http://mestrelab.com/software/mnova-suite/download/ 
 
qNMR Download link 
  (Mnova qNMR must be downloaded additionally and dragged and dropped inside the 
Mnova Program.) 
 
   http://mestrelab.com/downloads/qnmr/win/Mnova-qNMR-1.1.0.1159.zip. 
 
 
And finally, the registration file that links it to the license server can be run from here: 
 
\\cas-licensing.cas.okstate.edu\Mnova Client License Repository\MNOVA LICENSE 
REGISTRATION.reg 
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To obtain MNova for a Mac: 

1. Download and install the Mnova software using the vendor prompts. 
  
Mnova Download Link 
http://mestrelab.com/software/mnova-suite/download/  
 
qNMR Download link 
  (Mnova qNMR must be downloaded additionally and dragged and dropped inside the 
Mnova Program.) 
 
   http://mestrelab.com/downloads/qnmr/win/Mnova-qNMR-1.1.0.1159.zip. 
  
 
2. Connect to the license server using "Finder - Go – Connect to Server"  
3. Enter "SMB://cas-licensing.cas.okstate.edu/Mnova Client License Repository/ 
4.  When prompted, enter your OKEY username and password. 
5.  Launch MestReNova 
6.  At the Registration Wizard, choose install.  Follow the prompts and select the two .lic 
files found in the connected file share above. 
7.  Finally, edit the plist file which is located at: /Users/<your user 
name>/Library/Preferences/com.mestrelab.MestReNova.plist  (On some systems, this 
may be a hidden folder) 
You can use any mac preferences editor to do it. Basically, you will need to add a new 
item with the name License.SharedRepository and the corresponding path of the license. 
"/cas-licensing.cas.okstate.edu/Mnova Client License Repository/" 
 <http://mestrelab.com/images/stories/resources/installing/installing-license-server-5.jpg>  
You can use for example use this free editor:   
http://www.nightproductions.net/prefsetter.html 

Processing with Bruker TopSpin 

The TopSpin interface (a user-friendly GUI) is similar in some ways to the VNMRJ 
interface.  Various buttons and menus allow you to take actions, but a command line for 
typing in text commands is also available (light blue line near the bottom).  There is also 
a browser for locating data on the left of the TopSpin interface, but you may find it just as 
easy to browse by opening a file chooser as you would in any program (File -> Open on 
the Mac or  on the Mac or PC).  The Browser window can be shown or hidden with 
View -> Browser Panel On/Off or Control-D.  Here we will cover only the simplest 
methods to get processing tasks done using the buttons and menus in the GUI.  These 
instructions are brief and do not cover all possible options in data processing.  Typed 
commands will not be given here, but can be seen next to the selection for each menu 
item. 
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Also, the appearance of the menus differs for the Mac and Windows PC, so pictures for 
each computer type are shown in each section as needed.  The Mac has pull-down menus 
and the PC has tab menus. There is not an exact correspondence between the menu names 
and choices in menus, but both versions have (for the most part) the same capabilities. 

Below is the appearance of the TopSpin interface on the Mac: 

 

Buttons on Mac, closer view: 

 

Buttons on PC, closer view: 

 

These buttons are the same for both systems, except the Mac has a cluster of four buttons 
on the right (Phasing, Calibration, Peak picking, Integration): 

 

Below is the appearance of the TopSpin interface on the PC (command line not shown): 
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Managing data windows: 

When you start TopSpin and open some data, a new data window will automatically be 
created.  Notice the data window in each picture above, with its border and buttons for 
closing it or changing its size (on the top right for the PC, top left for the Mac).  You may 
have several data windows, and may display them one at a time or simultaneously.  This 
feature can be handy for examining more than one data set, or simultaneously viewing 
different sections of a single data set.  A new data window can be created with the 
Window -> New Window menu choice on the Mac: 
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Or with the View -> Layout -> Create Empty Window choice on the PC: 

 

To display more than one window at once, select an option in the Window (Mac) or 
View (PC) menu, such as Arrange in Stack: 
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To make a window the active window, click on it to highlight its border.  The active 
window will be the window that data is read into (see below).  When only one window is 
displayed, it is the active window. 

Opening data files: 

Click on the open file button/icon:   

A window will appear that allows you to locate the desired data file; click the Display 
button to open the highlighted file in the active window. 

 

Data Processing Guide: 

This feature appears to be available in the Mac version of TopSpin only.  Bring up the 
Data Processing Guide window by selecting Processing -> Data Processing Guide.  
This allows the various functions outlined below required for 1D data processing to be 
invoked sequentially by a series of buttons.  Start at the upper left and proceed down the 
left column then to the top of the right column, following the arrows.  Select each desired 
function in turn.  This guide can be used in either automatic or interactive mode.  If the 
automatic mode is selected (by highlighting the circle), when each function button is 
selected, the action is taken automatically without any user input.  In the interactive mode 
(automatic mode not selected) as each button is selected the user is able to interactively 
complete the task. Note that if you select interactive mode in the Data Processing Guide, 
you will need to learn the interactive processing procedures in the sections below. 
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Examining the spectrum: 

Use the buttons at the top of the interface, below the menus, to resize the spectrum and 
move around in it.  Vertical scale is controlled by this button cluster, or by the middle 
mouse button: 
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General horizontal zooming in and back out to the full spectrum are easily done with the 

buttons   (click and drag with the left mouse button to select the zoom region) and 

, respectively. 

Shifting the spectrum up and down or side-to-side are accomplished with this button 
cluster: 

 

Another useful button toggles the axis between Hz and ppm:  

For these and other buttons not depicted, place the cursor over the button for an 
explanation of its function. 

Window function multiplication, Fourier transformation and baseline correction on the 
PC: 

 

The Process -> Proc. Spectrum tab may be clicked to transform the spectrum; however, 
data will be transformed automatically when it is read in.  To adjust the parameters used, 
such as exponential window function line broadening or baseline correction, right-click 
on the down arrow next to Proc. Spectrum to get the Configure Standard Processing 
choice.   

 

This brings up the proc1d window, in which you can change some settings: 
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Window Multiplication in the above menu acts as shown below for the Mac.  

Interactive baseline correction can be entered in the PC version of TopSpin through 
Process -> Advanced -> Correct Baseline -> Manual correction mode. This will only 
be needed in unusual cases when the baseline is distorted. 

 

The series of buttons in baseline correction mode is defined below: 
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Three types of functions depicted on the left end of the bar can be chosen as possible 
simulators of the baseline curve.  Above, the polynomial function is selected (since it has 
a golden background).  It allows adjustment of parameters A through E, according to the 
function  

   f(x) = A + B*x + C*x2 + D*x3 + E*x4 

To formulate a baseline correction curve by hand, manipulate the parameters until the red 
line matches the baseline of the experimental spectrum, then click the perform correction, 
save and return button.  

Window function multiplication, Fourier transformation and baseline correction on the 
Mac: 

Clicking on the Processing -> Window Multiplication menu choice will open a dialog 
box, shown below, in which the window function and its parameters can be entered.  
Select the window function type from the menu of choices by left-clicking on the button.  
Parameters become activated and enterable when a function that uses them is selected.  
Below, an exponential function with 1 Hz line broadening parameter is selected.  
Clicking the OK button applies the chosen window function. 
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Clicking on the Processing -> Fourier Transform menu choice will open a dialog box 
in which the Fourier transform and linear prediction parameters can be entered.   The size 
of the real spectrum (number of points) can also be entered in this window, in the case 
that zero filling is required. Clicking the OK button performs the Fourier transform. 

 

 

 

Clicking on the Processing -> Baseline Correction menu choice will open a dialog box, 
shown above, in which the baseline correction method and its parameters can be entered.  
Automatic polynomial correction, as shown, is easy, because it involves only setting the 
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degree of the polynomial. Clicking the OK button performs the baseline correction when 
an automatic choice is selected. Selecting “Correct baseline manually”, “OK” enters 
interactive baseline correction, with the button menu the same as shown above for the 
PC. 

Phasing of 1D spectra: 

Manual phasing: 

Click on the window with the data to be phased (highlighting the bar at the top). 

Click on the phase adjust button on the top toolbar  or select Processing -> Phase 
Correction -> Manual phasing (Mac), or select Process -> Adjust Phase (PC). 

Select the pivot point by clicking at the desired location with the right mouse button and 
selecting “Set Pivot Point”.  This pivot point is most conveniently placed near the right-
most peaks of the spectrum but not on top of a peak. 

Adjust the zero order phase by clicking, holding, and moving with the left mouse button 
on the 0 in the phasing toolbar (shown below).  Correct the right side of the spectrum so 
the rightmost peaks are phased positive, absorptive. 

 

Similarly, adjust the first order phase, correcting the left side of the spectrum, by clicking, 
holding, and moving with the left mouse button on the 1 in the phasing toolbar. 

To get finer or courser control of the phase changes, use the buttons to increase or 

decrease mouse sensitivity:  

Moving the middle mouse button on the spectrum background will increase or decrease 
the vertical scale of the spectrum.  Increasing the vertical scale will be essential to setting 
the phase parameters carefully. 

Click on the save, execute, return button to execute the phasing, save the phases, and 

leave the phase correction mode.  

Automatic phasing: 

On the PC, select Process -> Adjust Phase -> Automatic Phasing Options -> 0th + 1st 
Order Correction.  0th order correction alone may be used for a single peak or if the 
peaks are not spread out much across the spectrum. 
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On the Mac, choose Automatic phasing from the window after selecting Processing -> 
Phase Correction. 

 

Referencing: 

Clicking on the Analysis -> Axis Calibration menu choice on the Mac will open a 
window that allows interactive or automatic setting of the reference: 
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If you request “Automatic calibration”, TopSpin uses a TMS signal as the reference. 

Interactive referencing allows the user to set any peak to a particular ppm value, which 
will be required when TMS is not present in the sample.  To enter interactive referencing 
(axis calibration), select “Manual calibration”, rather than “Automatic calibration”. 

On the PC, select Process -> Calib. Axis for manual calibration, or select the down 
arrow on this tab for automatic calibration to TMS. 

The data window goes into calibration mode as indicated by a yellow copy of the 
calibration icon in the upper left corner.   

 

Position the red cursor at the top of the desired reference peak and left-click at that 
position to bring up a dialog box in which the required frequency in ppm can be entered.  
After clicking on OK in the dialog box, TopSpin automatically exits calibration mode. 

Peak Picking: 

To enter interactive peak picking mode, select Analysis -> Peak Picking -> “Define 
regions/..” on the Mac or Process -> Pick Peaks on the PC. 

The series of buttons in peak picking mode is defined below: 
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In the mode of defining peak picking ranges, click and drag with the left mouse button to 
select a region as shown below: 
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In the mode of picking peaks manually, click with the left mouse button on top of each 
individual peak as shown below: 

 

 

How to integrate peaks in a 1D proton spectrum: 

To enter interactive integration mode, select Analysis -> Integration -> “Define 
integral regions manually” on the Mac or Process -> Integrate on the PC. 

The series of buttons in integration mode is defined below: 
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Employing the button highlighted in gold above (Define integral regions), allows regions 
to be integrated to be selected by left-clicking and dragging across the peak: 
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The picture below shows how the integrals are reported after this manual selection of 
regions: 

 

To delete a selected integral, in case of a mistake, select it with one of the green buttons. 

 

This will highlight the integral with a yellow/green color.  Next, select the “delete 

selected integral regions” button to remove the integral:  

The numbers are large, so you may want to change the scale to make them reasonable 
numbers equivalent to number of protons, such as 1,2,3, etc.  In the following example, 
the rightmost integral is set to a value of 2.0.  To do this, right-click on the integral and 
select “Calibrate Current Integral” from the menu. 
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Next, enter the value (corresponding to the assumed number of protons). 

 

The result is as follows, with all integrals reported relative to the calibrated one: 
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It can be easier some times to let TopSpin automatically select the integral regions, by 
selecting Analysis -> Integration -> “Auto-find regions…” on the Mac or Process -> 
Integrate -> Auto-Integrate (right-click on down arrow) on the PC. 

 

However, the integral regions may not be selected as you would like, so that the cut 

integral button may be needed  , as well as select and delete buttons as described 
above. 

The integral list may be copied and pasted into Excel by going to the Integrals tab in the 
spectral window, highlighting all the rows in the table, copying (command-c or Publish 
-> Copy on the PC), and opening Excel and pasting with command-v. 

 

Plotting and Saving Pictures of Spectra: 

The spectrum depicted in the active window can be written out in PDF or PNG (or 
several other formats) using the File -> Export menu choice on the Mac or the Publish -
> PDF tab on the PC. 
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It is also possible to copy a plotted spectrum using the Publish -> Copy button on the 
PC, for pasting into another file such as a Word or PowerPoint document. 

 

 

Plots may be setup and made in the Plot mode, selected by clicking on the Plot tab at the 
top of the spectral window (or also by selecting Publish -> Plot Layout on the PC). 

 

Addition of text, lines and shapes, pictures (including mol files with chemical structure 
pictures) is possible through the Standard menu.  Just click and drag in the location on 
the plot where the item is to be added.  Double clicking on an item highlights it and 
allows its dimensions and position to be entered. 

Printing to paper can be accomplished by selecting Print from the menu next t: 
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The Standard menu in the Plot tab:

 

 

The NMR menu in the Plot tab:                  

Choose a provided standard layout for the plot with Layout: -> Open, or by selecting 
New under Layout:  a new layout can be constructed by adding elements from the 
Standard and NMR menus.  Saving a new layout (Layout: -> Save) seems to work on 
the PC, but causes TopSpin to hang up on the Mac (?).  There is a lot that can be done, 
but it looks like easy control over the fonts and other details of the plot is not available 
(?).  Therefore, users my find this is handy for notebook printouts and internal reports, 
but may want to use MNova for preparing figures for publication. 


